0 Members and 1 Guest are viewing this topic.

*

mls

  • *
  • 36
    • Lifestyle Club
  • osDate Version: osDateEvo v1.2
Profile pictures
« on: September 18, 2017, 08:41:19 PM »
I have searched and searched the forum trying to find if anyone ever had the same issue I'm having which is at any time my members are uploading a profile picture it will upload it no matter which formats they use and should, in fact, give an error message as seen in the javascript....all formats goes through but will show only my jpg gif and png as displayed in the global settings...Maybe broken link somewhere? in java?...also our members will often get locked out of their account and needs to go in the admin section to replace the password. Maybe it's related maybe not?...Can't find any solutions so far for my 2 issues

Any help would be appreciated
Thank you

*

mls

  • *
  • 36
    • Lifestyle Club
  • osDate Version: osDateEvo v1.2
Re: Profile pictures
« Reply #1 on: September 18, 2017, 08:45:17 PM »
here are the pictures

*

Pharg

  • *****
  • 2,928
    • OsDateFourm
  • osDate Version: osDateEvo v1.2
Re: Profile pictures
« Reply #2 on: September 18, 2017, 10:05:57 PM »
Hi Mls,

It might be because of your hosts upload limits, they might not allow large uploads.

I am sure I added the fix to your site but will have another look soon.
Regards,
Pharg ( Phill )

REMEMBER: ALWAYS BACKUP BEFORE YOU MAKE ANY CHANGES!!

osDateEvo v1.2 | PHP: 5.3.42 & PHP: 5.6.18 | MySQL: 5.5.35

*

mls

  • *
  • 36
    • Lifestyle Club
  • osDate Version: osDateEvo v1.2
Re: Profile pictures
« Reply #3 on: September 19, 2017, 01:05:18 AM »
Hi Phil,

Thank you for the fast response...Maybe it doesn't allow for large uploads but it somewhat puzzles me as to why the platform would let the unload go through as I'm under the impression that when the member did the upload it should not have let it go through and instead of giving them an error message

*

Pharg

  • *****
  • 2,928
    • OsDateFourm
  • osDate Version: osDateEvo v1.2
Re: Profile pictures
« Reply #4 on: September 19, 2017, 01:08:04 AM »
Hi Mls,

I just had a look and I can't find the problem your talking about, seems the pics are uploading fine now.
Regards,
Pharg ( Phill )

REMEMBER: ALWAYS BACKUP BEFORE YOU MAKE ANY CHANGES!!

osDateEvo v1.2 | PHP: 5.3.42 & PHP: 5.6.18 | MySQL: 5.5.35