0 Members and 1 Guest are viewing this topic.

*

mls

  • *
  • 36
    • Lifestyle Club
  • osDate Version: osDateEvo v1.2
Issues with Compatibility questionnaire
« on: August 24, 2017, 03:54:17 PM »
When I do the compatibility questionnaire most of the answers work, But I did find a couple that when they are check boxes instead of radio or true or false answers... they don't work. You will either see the boxes but not any content or you see the question but no answers or boxes to check. I have removed the question, and remade it all together and it still does that... Is there any reason or way to fix these questions so they work when in check box style?

Thanks

Nicole

*

Pharg

  • *****
  • 2,928
    • OsDateFourm
  • osDate Version: osDateEvo v1.2
Re: Issues with Compatibility questionnaire
« Reply #1 on: August 24, 2017, 09:52:25 PM »
Hi Mls,

I will look at the plugin, they normally work however they may need some updating like the main script, will look into these in the default templates and the FreshDate template and see what's different.
Regards,
Pharg ( Phill )

REMEMBER: ALWAYS BACKUP BEFORE YOU MAKE ANY CHANGES!!

osDateEvo v1.2 | PHP: 5.3.42 & PHP: 5.6.18 | MySQL: 5.5.35

*

Pharg

  • *****
  • 2,928
    • OsDateFourm
  • osDate Version: osDateEvo v1.2
Re: Issues with Compatibility questionnaire
« Reply #2 on: August 25, 2017, 02:04:54 AM »
Hi Mls,

So I checked the Advanced Compatibility Questionnaire ( Advanced CompQuest ) and it works perfectly in the Default template.

I also checked the Compatibility Questionnaire and it has problems, on a good not the Advanced Compatibility Questionnaire has all the same questions, easier to use and works, you don't need both of them as they are the same.
Regards,
Pharg ( Phill )

REMEMBER: ALWAYS BACKUP BEFORE YOU MAKE ANY CHANGES!!

osDateEvo v1.2 | PHP: 5.3.42 & PHP: 5.6.18 | MySQL: 5.5.35

*

ba1122

  • ***
  • 106
  • osDate Version: osDateEvo v1.2
Re: Issues with Compatibility questionnaire
« Reply #3 on: September 05, 2017, 10:47:32 PM »
Thanks! So the Advanced Compatibility Questionnaire is the choice?

*

nospam

  • *
  • 1
  • osDate Version: osDate Evo v1.0
Re: Issues with Compatibility questionnaire
« Reply #4 on: September 07, 2017, 07:34:24 PM »
Thanks! So the Advanced Compatibility Questionnaire is the choice?

I were force to remove the questionare for an unforseen reason...
Example.. 80k members.. each filled in all 150questions...
Database is now 80000x150 entrees...
Bottom line it was 12mil.....
Mysql does not handle it very well.. so timeouts and crashes...
Maybe its just me? But those problems is major with a big user database...
Php is not meant to compare 26 or 12mil entrees... we have to recode or something... because its a nice feature...

*

Pharg

  • *****
  • 2,928
    • OsDateFourm
  • osDate Version: osDateEvo v1.2
Re: Issues with Compatibility questionnaire
« Reply #5 on: September 07, 2017, 10:15:23 PM »
Hi nospam,

Thanks for the info, some will have problems depending on host restrictions.
Properly works best on a Virtual private server.
Regards,
Pharg ( Phill )

REMEMBER: ALWAYS BACKUP BEFORE YOU MAKE ANY CHANGES!!

osDateEvo v1.2 | PHP: 5.3.42 & PHP: 5.6.18 | MySQL: 5.5.35

*

ba1122

  • ***
  • 106
  • osDate Version: osDateEvo v1.2
Re: Issues with Compatibility questionnaire
« Reply #6 on: September 07, 2017, 10:29:15 PM »
Once again: Should I use "Advanced Compatibility Questionnaire" instead of "Compatibility Questionnaire"?

*

Pharg

  • *****
  • 2,928
    • OsDateFourm
  • osDate Version: osDateEvo v1.2
Re: Issues with Compatibility questionnaire
« Reply #7 on: September 07, 2017, 10:41:09 PM »
Hi ba1122,

The Advanced Compatibility Questionnaire is the one that works the best at the moment, the Compatibility Questionnaire seems to have a bug.

They have the same questions so yes use this one, just the advanced one allows you to see who compares to you and others.
Regards,
Pharg ( Phill )

REMEMBER: ALWAYS BACKUP BEFORE YOU MAKE ANY CHANGES!!

osDateEvo v1.2 | PHP: 5.3.42 & PHP: 5.6.18 | MySQL: 5.5.35

*

ba1122

  • ***
  • 106
  • osDate Version: osDateEvo v1.2
Re: Issues with Compatibility questionnaire
« Reply #8 on: September 07, 2017, 10:47:35 PM »
So, wouldn't it be not better to focus on one of these two plugins and remove the other one? Or at least give a clear note at the backend, that Compatibility Questionnaire not working without problems?

*

Pharg

  • *****
  • 2,928
    • OsDateFourm
  • osDate Version: osDateEvo v1.2
Re: Issues with Compatibility questionnaire
« Reply #9 on: September 07, 2017, 10:50:30 PM »
Hi ba1122,

They will all be looked at in time to see what the problem is.

In the meantime just uninstall the one that doesn't work.
Regards,
Pharg ( Phill )

REMEMBER: ALWAYS BACKUP BEFORE YOU MAKE ANY CHANGES!!

osDateEvo v1.2 | PHP: 5.3.42 & PHP: 5.6.18 | MySQL: 5.5.35

*

ba1122

  • ***
  • 106
  • osDate Version: osDateEvo v1.2
Re: Issues with Compatibility questionnaire
« Reply #10 on: September 07, 2017, 10:53:22 PM »
Ok, you're the master ! Hehe ... ;)