0 Members and 1 Guest are viewing this topic.

*

costarnal

  • *
  • 28
  • osDate Version: osDateEvo v1.2
Database connection
« on: February 04, 2018, 04:53:50 PM »
HI EVERYBODY.  I need a help with in installing osDateEvo 1.2

When I try to make connection with datebase, it saying    unable to connect to database.

I write the correct words like
hostname,
username and
password .

Any help?

Thanks.
« Last Edit: February 04, 2018, 07:55:55 PM by Pharg »

*

Pharg

  • *****
  • 3,069
    • OsDateFourm
  • osDate Version: osDateEvo v1.3
Re: Database connection
« Reply #1 on: February 04, 2018, 08:02:25 PM »
Hi costarnal,

First of all don't use CAPS, You know what that is considered!!

Try putting in the database username and database name in the correct order, if it's not working
I am betting your putting them in back to front.

I would say your putting the Database hostname in where it says username, try the other way around.
« Last Edit: February 04, 2018, 08:03:56 PM by Pharg »
Regards,
Pharg ( Phill )

REMEMBER: ALWAYS BACKUP BEFORE YOU MAKE ANY CHANGES!!

osDateEvo v1.3 | PHP: 5.3.42 & PHP: 7.1.15 | MySQL: 5.5.35

*

costarnal

  • *
  • 28
  • osDate Version: osDateEvo v1.2
Re: Database connection
« Reply #2 on: February 06, 2018, 05:50:50 PM »
Hi everybody!
 in te step  6 or 7 where is talking about the  DATABASE setup osDateEvo  installation, I'am not getting in there. I have all the informations but it is not connecting to DATABASE.


osDate Evo v1.2 Installation
osDate Evo PHP Requirements
osDate Evo File Permissions
osDate Evo Server Connection Setup
osDate Evo Database name Selection
osDate Evo Database Access Test
osDate Evo Table Prefix Setup
osDate Evo Install Database Tables
osDate Evo Create Administrator Account
osDate Evo Create Config Files
All done setting up osDate Evo!
 
osDate Evo Server Connection Setup
Unable to establish a connection to friendsboard.mysql.dbaas.com.br. Please fill in hostname, username and password.
MySQL:
Hostname:

friendsboard.mysql.dbaas.com.br
Port:

Username:

friendsboard
Password:

Like you can see above only the password is not here but I put it there too when Iam setting osDateEvo up.
Unfortunately when I press next step, goes to setup DATABASE name and I fill it out and pres next and says Unable to establish a connection. I don't know the PORT number and I never wrote the PORT number before in another installation. Please I need HELP.

Thank you, everybory.

*

costarnal

  • *
  • 28
  • osDate Version: osDateEvo v1.2
Re: Database connection
« Reply #3 on: February 06, 2018, 06:04:20 PM »
Hello! I contacted my server provedor and tey sad I am writing the correct informations.

*

costarnal

  • *
  • 28
  • osDate Version: osDateEvo v1.2
Re: Database connection
« Reply #4 on: February 06, 2018, 06:16:06 PM »
Please there is  a new installer version for solution?

*

Pharg

  • *****
  • 3,069
    • OsDateFourm
  • osDate Version: osDateEvo v1.3
Re: Database connection
« Reply #5 on: February 06, 2018, 08:16:55 PM »
Hi costarnal,

As I said before, try changing the database username to the database db and the visa versa.

Or send me your Database details and Passwords in the Private Message so I can do it for you?

Hello! I contacted my server provedor and tey sad I am writing the correct informations.
Regards,
Pharg ( Phill )

REMEMBER: ALWAYS BACKUP BEFORE YOU MAKE ANY CHANGES!!

osDateEvo v1.3 | PHP: 5.3.42 & PHP: 7.1.15 | MySQL: 5.5.35

*

costarnal

  • *
  • 28
  • osDate Version: osDateEvo v1.2
Re: Database connection
« Reply #6 on: February 22, 2018, 12:06:52 AM »
Hello Everyone how are you today? I need a help please. I am so thankfull for get my Site running almost perfect except the emails. When a new user set an account up my Site doesn t send a email to user. A message  displays like "some problems in sending a confirmation emil to new user but when I take a look in Admin that last user is registered already and possible to acess his account.

Please help.
Thanks.

*

Pharg

  • *****
  • 3,069
    • OsDateFourm
  • osDate Version: osDateEvo v1.3
Re: Database connection
« Reply #7 on: February 22, 2018, 12:18:49 AM »
Hi costarnal,

In the admin go to the Site's Global Settings> Then at the top at the Global Settings Group: dropdown tab,
go to the Mail Settings, then go down the this line: Mail type (mail or smtp or sendmail) mail
If it is set to sendmail,

change it to:
mail being (Standard Mail)

It will work fine now.
« Last Edit: February 22, 2018, 12:22:37 AM by Pharg »
Regards,
Pharg ( Phill )

REMEMBER: ALWAYS BACKUP BEFORE YOU MAKE ANY CHANGES!!

osDateEvo v1.3 | PHP: 5.3.42 & PHP: 7.1.15 | MySQL: 5.5.35

*

costarnal

  • *
  • 28
  • osDate Version: osDateEvo v1.2
Re: Database connection
« Reply #8 on: February 22, 2018, 12:36:15 AM »
OK thanks, and Do I need to set up SMTP user name and password? If yes , smtp user name is my email  and password correct?

Thanks.

*

Pharg

  • *****
  • 3,069
    • OsDateFourm
  • osDate Version: osDateEvo v1.3
Re: Database connection
« Reply #9 on: February 22, 2018, 12:45:38 AM »
Hi costarnal,

No, Only if you want to, it will work without it setup as long as you have it set to HTML above the Mail setting so it will send text and HTML emails.

You only need to setup the SMTP if you wish to have it like that.
Regards,
Pharg ( Phill )

REMEMBER: ALWAYS BACKUP BEFORE YOU MAKE ANY CHANGES!!

osDateEvo v1.3 | PHP: 5.3.42 & PHP: 7.1.15 | MySQL: 5.5.35

*

costarnal

  • *
  • 28
  • osDate Version: osDateEvo v1.2
Re: Database connection
« Reply #10 on: February 22, 2018, 12:48:30 AM »
All right, thank you very much!


Have a good night!