0 Members and 1 Guest are viewing this topic.

*

alexchiu

  • *
  • 43
  • Sup nigga
  • osDate Version: osDate Evo v1.2
The guy who sells the Freshdate template sent me this fix.  Just replace this new script with the old showprofile.php and you will do fine.  The comment box will once again appear.
« Last Edit: May 03, 2017, 08:19:37 AM by Pharg »

*

Pharg

  • *****
  • 2,886
    • OsDateFourm
  • osDate Version: osDateEvo v1.2
Hi alexchiu,

This has already been fixed ages ago and the download has been updated again as some how a old
version of the showprofile.php got in the script, this has been rectified.

PS: KHDev is one of our moderators and we had already posted the fix ages ago here!
https://www.osdateforum.com/general-osdate-help/anyone-else-having-issues-with-polls/msg6788/#msg6788
« Last Edit: May 03, 2017, 08:22:53 AM by Pharg »
Regards,
Pharg ( Phill )

REMEMBER: ALWAYS BACKUP BEFORE YOU MAKE ANY CHANGES!!

osDateEvo v1.2 | PHP: 5.3.42 & PHP: 5.6.18 | MySQL: 5.5.35

*

alexchiu

  • *
  • 43
  • Sup nigga
  • osDate Version: osDate Evo v1.2
All I know is I downloaded osdateevo 1.2 from this site just a week ago and it contained that bugged showprofile script.

*

Pharg

  • *****
  • 2,886
    • OsDateFourm
  • osDate Version: osDateEvo v1.2
Hi alexchui,

As I said it has been rectified since then, KHDev had already notified me and I sorted it out, download is fine now.
Regards,
Pharg ( Phill )

REMEMBER: ALWAYS BACKUP BEFORE YOU MAKE ANY CHANGES!!

osDateEvo v1.2 | PHP: 5.3.42 & PHP: 5.6.18 | MySQL: 5.5.35