0 Members and 1 Guest are viewing this topic.

Cant set up test user
« on: January 28, 2019, 03:23:43 PM »
I was attempting to set up a test user to experiment but when I try I get a white page saying Hacker attempt aborted, why and I getting this and how do I fix it ?
« Last Edit: January 28, 2019, 07:41:04 PM by Pharg »

*

Pharg

  • *****
  • 3,188
    • OsDateFourm
  • osDate Version: osDateEvo v1.3
Re: Cant set up test user
« Reply #1 on: January 28, 2019, 07:40:30 PM »
Hi Methen,

You can't create users in the admin area in osDateEvo, so just go to the front-end and register a new account with a email you have and now you will have a test user.

I don't know how and where you got the Hacker attempt from.
« Last Edit: January 28, 2019, 07:57:33 PM by Pharg »
Regards,
Pharg ( Phill )

Don't Personal Message me unless it's about a sensitive matter!!

REMEMBER TO ALWAYS BACKUP BEFORE MAKING ANY CHANGES!!

osDateEvo v1.3 | PHP: 5.3.42 & PHP: 7.2 | MySQL: 5.5.35

Re: Cant set up test user
« Reply #2 on: January 29, 2019, 12:44:56 AM »
That was what I was doing using the normal mode of registering tried several times and I could not do it any suggestions as to what to do

*

Pharg

  • *****
  • 3,188
    • OsDateFourm
  • osDate Version: osDateEvo v1.3
Re: Cant set up test user
« Reply #3 on: January 29, 2019, 12:57:24 AM »
Hi Methen,

What version osDate are you using?
Regards,
Pharg ( Phill )

Don't Personal Message me unless it's about a sensitive matter!!

REMEMBER TO ALWAYS BACKUP BEFORE MAKING ANY CHANGES!!

osDateEvo v1.3 | PHP: 5.3.42 & PHP: 7.2 | MySQL: 5.5.35

Re: Cant set up test user
« Reply #4 on: January 29, 2019, 03:30:14 PM »
1.3 EVO  I am also having the webhost check it out to see if they have a problem on their end

Re: Cant set up test user
« Reply #5 on: January 29, 2019, 04:10:07 PM »
Ok, I think I found the problem, What is happening is I am using a old version of chrome cause I run xp pro, what is happening is the recaptha thing is not working on that browser, When I attempted to do it with firefox the it worked ok

*

Pharg

  • *****
  • 3,188
    • OsDateFourm
  • osDate Version: osDateEvo v1.3
Re: Cant set up test user
« Reply #6 on: January 29, 2019, 06:54:49 PM »
Hi Methen,

I would suggest you update the Google chrome then, it's not a osDateEvo bug at all.
Regards,
Pharg ( Phill )

Don't Personal Message me unless it's about a sensitive matter!!

REMEMBER TO ALWAYS BACKUP BEFORE MAKING ANY CHANGES!!

osDateEvo v1.3 | PHP: 5.3.42 & PHP: 7.2 | MySQL: 5.5.35