0 Members and 1 Guest are viewing this topic.

My Site is not working.
« on: February 19, 2018, 06:46:34 AM »
Hi, i have just installed osdate Evo 1.2 the installation process has gone on smoothly but my site and admin panel are not opening i have: This page isn’t working
example.com is currently unable to handle this request.
HTTP ERROR 500  please help.

*

Pharg

  • *****
  • 3,143
    • OsDateFourm
  • osDate Version: osDateEvo v1.3
Re: My Site is not working.
« Reply #1 on: February 19, 2018, 06:54:43 AM »
Hi christman,

What version PHP is it installed on?

That sounds more like a problem from your host, where are you trying to go to the admin?

The admin is at yourdomain.com/admin/ correct?
« Last Edit: February 19, 2018, 06:59:16 AM by Pharg »
Regards,
Pharg ( Phill )

Don't Personal Message me unless it's about a sensitive matter!!

REMEMBER TO ALWAYS BACKUP BEFORE MAKING ANY CHANGES!!

osDateEvo v1.3 | PHP: 5.3.42 & PHP: 7.2 | MySQL: 5.5.35

Re: My Site is not working.
« Reply #2 on: February 19, 2018, 06:58:47 AM »
Hi christman,

What version PHP is it installed on?


PHP Version 7.0.19

Re: My Site is not working.
« Reply #3 on: February 19, 2018, 07:05:36 AM »
Hi christman,

What version PHP is it installed on?

That sounds more like a problem from your host, where are you trying to go to the admin?

The admin is at yourdomain.com/admin/ correct?
   
Yes
https://example.com/admin

*

Pharg

  • *****
  • 3,143
    • OsDateFourm
  • osDate Version: osDateEvo v1.3
Re: My Site is not working.
« Reply #4 on: February 19, 2018, 07:07:37 AM »
Hi christman,

What is your domains real name?

You also have to use PHP 5.6 as it wont work in PHP 7 yet.
« Last Edit: February 19, 2018, 07:11:17 AM by Pharg »
Regards,
Pharg ( Phill )

Don't Personal Message me unless it's about a sensitive matter!!

REMEMBER TO ALWAYS BACKUP BEFORE MAKING ANY CHANGES!!

osDateEvo v1.3 | PHP: 5.3.42 & PHP: 7.2 | MySQL: 5.5.35

Re: My Site is not working.
« Reply #5 on: February 19, 2018, 07:10:54 AM »
Hi christman,

What is your domains real name?


You also have to use PHP 5.6 as it wont work in PHP 7 yet.
myzegaden.cf i will another PHP version and see

Re: My Site is not working.
« Reply #6 on: February 19, 2018, 07:19:11 AM »
i have changed my PHP version from 7 to 5.6 but it's still not working.

*

Pharg

  • *****
  • 3,143
    • OsDateFourm
  • osDate Version: osDateEvo v1.3
Re: My Site is not working.
« Reply #7 on: February 19, 2018, 07:27:11 AM »
Hi christman,

Your using a Free hosting service right at infinityfree.net?

The problem will be the free host doesn't have everything needed to run osDateEvo on it, more than likely.
« Last Edit: February 19, 2018, 07:36:28 AM by Pharg »
Regards,
Pharg ( Phill )

Don't Personal Message me unless it's about a sensitive matter!!

REMEMBER TO ALWAYS BACKUP BEFORE MAKING ANY CHANGES!!

osDateEvo v1.3 | PHP: 5.3.42 & PHP: 7.2 | MySQL: 5.5.35

Re: My Site is not working.
« Reply #8 on: February 19, 2018, 07:30:45 AM »
Ok, Thanks a lot. :'( :'( :'( :'( :'( :'( :'(

*

Pharg

  • *****
  • 3,143
    • OsDateFourm
  • osDate Version: osDateEvo v1.3
Re: My Site is not working.
« Reply #9 on: February 19, 2018, 07:35:38 AM »
Hi Christman,

Don't waste your time on free host, more trouble than their worth.

It works fine on paid hosting and there are some cheap ones out there.
Regards,
Pharg ( Phill )

Don't Personal Message me unless it's about a sensitive matter!!

REMEMBER TO ALWAYS BACKUP BEFORE MAKING ANY CHANGES!!

osDateEvo v1.3 | PHP: 5.3.42 & PHP: 7.2 | MySQL: 5.5.35