0 Members and 1 Guest are viewing this topic.

*

nexusguy59

  • *
  • 6
  • osDate Version: osDateEvo v1.3
Install Flash Player on Server
« on: May 26, 2019, 11:52:35 AM »
Hey Guys,

Sorta new I am familiar with osDate and have a basic knowledge. My question is: Per the WikiBooks Site installation procedure, in the upper part of the requirements, it has bullet point that Flash Player needs to be installed on the server. How is that done on linux? Ihave been searching for abut 3 hours I am seriously flustered. Here is the link to what I read https://en.wikibooks.org/wiki/Install_osDate  Please see attachment for server requirements.

Thank you guys very much.

P.S. Please be very detailed in your response. Treat me like a 4 year old so Ican understand.

*

Pharg

  • *****
  • 3,272
    • OsDateFourm
  • osDate Version: osDateEvo v1.3
Re: Install Flash Player on Server
« Reply #1 on: May 26, 2019, 09:36:56 PM »
Hi nexusguy59,

We do not support Flash Player in any way sorry, this site is only for osDate / osDateEvo Script.

The very old and out of date script is not ours and won't work in all the new PHP Versions, that only
works in PHP 4 and would need major updates and security fixes to work which we don't support.
Regards,
Pharg ( Phill )

Don't Personal Message me unless it's about a sensitive matter!!

REMEMBER TO ALWAYS BACKUP BEFORE MAKING ANY CHANGES!!

osDateEvo v1.3 | PHP: 5.3.42 & PHP: 7.2 | MySQL: 5.5.35