Recent Posts

Pages: 1 2 [3] 4 5 ... 10
21
osDateEvo Configuration & Installation / Re: Help me installing osdateevo
« Last post by chris99 on January 15, 2017, 11:10:04 PM »
You mean send it in this reply message here?
22
osDateEvo Configuration & Installation / Re: Help me installing osdateevo
« Last post by Pharg on January 15, 2017, 11:05:05 PM »
Ok i did that, and look the page. it missing alot http://clip2net.com/s/3GqS5Kd

Hi chris99,

It seems to be missing the language text, when you did the install, did any of it say failed in the loading database area?

Please send me a PM with your FTP Details, your hosts details and the domain name, all database details so I can install it?
23
Configuration & Installation / Re: v1 Evo installation fails
« Last post by aedwall303 on January 15, 2017, 11:04:23 PM »
My working copy is v2.6. I copied that into a new Evo folder and am applying everything new to the Evo folder. I keep my original 2.6 as my working backup. If I get everything working with Evo, then I can make the change.

But because I have made lots of changes in osDate files and templates for my own additional stuff (astrology match-making) to the files that are part of osDate (any version), I'm not sure if I want to go through the pain of re-doing all those customized files.

BTW, I have a template called default-sblack that I use in v2.6. I suppose I can't just copy this skin to Evo without a lot of changes and problems. I don't remember where default-sblack came from originally.

I have PHP v5.4 on my server. No, my local machine is Windows 8.1. I have things in pretty good shape except for the skin and all the special things I have done with various pages that I have added/customized.

24
osDateEvo Configuration & Installation / Re: Help me installing osdateevo
« Last post by chris99 on January 15, 2017, 10:59:50 PM »
Ok i did that, and look the page. it missing alot http://clip2net.com/s/3GqS5Kd
25
osDateEvo Configuration & Installation / Re: Help me installing osdateevo
« Last post by Pharg on January 15, 2017, 10:52:42 PM »
Hi chris99,

That means the install is finished  8)

It says to remove the install.php and the install folder then just click Reload osDateEvo.
26
osDateEvo Configuration & Installation / Re: Help me installing osdateevo
« Last post by chris99 on January 15, 2017, 10:48:46 PM »
Here is the screenshot. http://clip2net.com/s/3GqRIcQ
27
osDateEvo Configuration & Installation / Re: Help me installing osdateevo
« Last post by Pharg on January 15, 2017, 10:42:28 PM »
I just try my self, what you told me and it stick on SECURITY ALERT

Hi chris99,

I am not sure what you mean by SECURITY ALERT?

Do you have a screenshot?
28
osDateEvo Configuration & Installation / Re: Help me installing osdateevo
« Last post by chris99 on January 15, 2017, 10:37:56 PM »
I just try my self, what you told me and it stick on SECURITY ALERT
29
osDateEvo Configuration & Installation / Re: Help me installing osdateevo
« Last post by chris99 on January 15, 2017, 10:24:13 PM »
Ok i see
30
osDateEvo Configuration & Installation / Re: Help me installing osdateevo
« Last post by Pharg on January 15, 2017, 10:21:49 PM »
Hi chris99,

You need to learn to do this yourself, as what will you do if it crashes and you need to install again.

It's not my job to install this for my members, If it was I would be charging for that service.  ;D

Don't get me wrong, I will help install if all else fails.
Pages: 1 2 [3] 4 5 ... 10