Recent Posts

Pages: [1] 2 3 ... 10
1
General osDate Help / Re: osdate 1.3 evo rest suport
« Last post by superpeter on April 22, 2018, 07:53:13 AM »
that's too bad.
it would have been nice if I could transfer osdate to wordpress.
Maybe it's something for the developers to see that there is also rest suport in osdate so that he can use the acount data of wordpress.
greetings: Peter
2
General osDate Help / Re: osdate 1.3 evo rest suport
« Last post by Pharg on April 21, 2018, 11:07:49 PM »
Hello superpeter,

OsDateEvo v1.3 doesn't have a api or a plugin that I know of where you can share the sites.
3
General osDate Help / osdate 1.3 evo rest suport
« Last post by superpeter on April 21, 2018, 08:50:06 PM »
Hello all.
I have a question.
can osdate 1.3 evo also use rest api so that login data can be shared with another site?
and if so where I can find the settings or add or find a plugin for this
greetings: Peter
4
Hi Members,

The online onlineusers.tpl has changed, we now use the smallonlineprofile.tpl a New file, to show the results.

This stops having Online buttons all over the site on every single page where it's not needed to be seen.

In the templates css file, find the desktop.css and the mobile.css
In the bottom of the desktop.css add this:
Code: [Select]
.onbutton {
    display: inline-block;
    text-align: center;
    vertical-align: middle;
    padding: 0px 14px;
    border: 1px solid #20b00b;
    border-radius: 40px;
    background: #4aff4a;
    background: -webkit-gradient(linear, left top, left bottom, from(#4aff4a), to(#2acf10));
    background: -moz-linear-gradient(top, #4aff4a, #2ea32e);
    background: linear-gradient(to bottom, #4aff4a, #2ea32e);
    text-shadow: #212420 -1px 0px 1px;
    font: normal normal bold 12px arial;
    color: #ffffff;
    text-decoration: none;
}
.onbutton:hover,
.onbutton:focus {
    color: #ffffff;
    text-decoration: none;
}

.offbutton {
    display: inline-block;
    text-align: center;
    vertical-align: middle;
    padding: 0px 14px;
    border: 1px solid #c6ccc6;
    border-radius: 40px;
    background: #dce0dc;
    background: -webkit-gradient(linear, left top, left bottom, from(#dce0dc), to(#bdaebd));
    background: -moz-linear-gradient(top, #dce0dc, #bdaebd);
    background: linear-gradient(to bottom, #dce0dc, #bdaebd);
    text-shadow: #ffffff -1px 0px 1px;
    font: normal normal bold 12px arial;
    color: #857085;
    text-decoration: none;
}
.offbutton:hover,
.offbutton:focus {
    background: #ffffff;
    background: -webkit-gradient(linear, left top, left bottom, from(#ffffff), to(#e3d1e3));
    background: -moz-linear-gradient(top, #ffffff, #e3d1e3);
    background: linear-gradient(to bottom, #ffffff, #e3d1e3);
    color: #857085;
    text-decoration: none;
}
.module_online_detail_pics {
        height: 210px;
font-size: 12px;
font-weight: normal;
background-color: #F8FBFF;
border: 1px solid #D4E1F6;
text-align:left;
border-radius: 5px;
}

Then add this to the bottom of the mobile.css:
Code: [Select]
@media only screen and (max-width :780px) {
.onbutton {
    display: inline-block;
    text-align: center;
    vertical-align: middle;
    padding: 0px 10px;
    border: 1px solid #20b00b;
    border-radius: 30px;
    background: #4aff4a;
    background: -webkit-gradient(linear, left top, left bottom, from(#4aff4a), to(#2acf10));
    background: -moz-linear-gradient(top, #4aff4a, #2acf10);
    background: linear-gradient(to bottom, #4aff4a, #2acf10);
    text-shadow: #212420 -1px 0px 1px;
    font: normal normal bold 8px arial;
    color: #ffffff;
    text-decoration: none;
}
.onbutton:hover,
.onbutton:focus {
    color: #ffffff;
    text-decoration: none;
 }
}

@media only screen and (max-width :780px) {
.offbutton {
    display: inline-block;
    text-align: center;
    vertical-align: middle;
    padding: 0px 10px;
    border: 1px solid #c6ccc6;
    border-radius: 30px;
    background: #dce0dc;
    background: -webkit-gradient(linear, left top, left bottom, from(#dce0dc), to(#bdaebd));
    background: -moz-linear-gradient(top, #dce0dc, #bdaebd);
    background: linear-gradient(to bottom, #dce0dc, #bdaebd);
    text-shadow: #ffffff -1px 0px 1px;
    font: normal normal bold 8px arial;
    color: #857085;
    text-decoration: none;
}
.offbutton:hover,
.offbutton:focus {
    color: #857085;
    text-decoration: none;
 }
}
@media only screen and (max-width : 780px) {
.module_online_detail_pics {
height: 180px;
font-size: 10px;
font-weight: normal;
background-color: #F8FBFF;
border: 1px solid #D4E1F6;
text-align:left;
border-radius: 5px;
}
}

@media only screen and  (min-width : 200px) and (max-width :499px) {
.module_online_detail_pics {
height: 130px;
font-size: 10px;
font-weight: normal;
background-color: #F8FBFF;
border: 1px solid #D4E1F6;
text-align:left;
border-radius: 5px;

}
}


I have attached the files and some pics.
5
osDateEvo Updated Files - Fixed Bugs / Who's Online Counting Fix
« Last post by Pharg on April 20, 2018, 11:13:12 PM »
Hi Members,

Here is a small Who's Online Counting fix, it no longer count yourself showing you 1 online when it's only you.

Attached below is the index.php and the init.php.

7
Hi all,

Here is a fix for the admin file called getglblsettings.php for osDateEvo v1.3

It was causing some error logs in the admin area, all fixed thanks to CBG.

Just upload it into the main admin folder /admin/
8
Hi all members,

I was notified by a Member that some words were missing in the latest osDateEvo v1.3

This was done by mistake when I changed the installer for someone and didn't check the database install files first,
my bad  :-[ and over wrote this copy to the main download and lost the files.

I have fixed this mistake and updated the installer with all the missing words, sorry people!

How to fix the issue without installing again is a simple one luckily, just go to the admin, then go to the Manage Languages and reload the English and any other language you are using.

I have also added a copy of the installer below.

Enjoy  8)

 
9
Configuration & Installation / Re: Photos not showing up.
« Last post by Pharg on April 16, 2018, 12:34:18 AM »
Hi nexusguy59,

Sent you a PM, Go to the My Messages link on here, just reply in the message I sent you.
10
Configuration & Installation / Re: Photos not showing up.
« Last post by nexusguy59 on April 16, 2018, 12:20:19 AM »
Hi nexusguy59,

Is your site live or on a localhost?

If it's live can you PM me your domain and admin username and password please so I can see what's happening?

Can you send me an email from your actual email so I can respond with the admin and password?
Pages: [1] 2 3 ... 10