0 Members and 1 Guest are viewing this topic.

*

Pharg

  • *****
  • 3,156
    • OsDateFourm
  • osDate Version: osDateEvo v1.3
Re: Working on a mod on Evo1
« Reply #30 on: January 23, 2017, 01:19:20 AM »
Hi kanyeevel,

Looking at it now and have already found errors in the files.
Regards,
Pharg ( Phill )

Don't Personal Message me unless it's about a sensitive matter!!

REMEMBER TO ALWAYS BACKUP BEFORE MAKING ANY CHANGES!!

osDateEvo v1.3 | PHP: 5.3.42 & PHP: 7.2 | MySQL: 5.5.35

*

kanyeevel

  • *
  • 38
  • osDate Version: osDate Evo v1.0
Re: Working on a mod on Evo1
« Reply #31 on: January 23, 2017, 02:39:36 AM »
Okay, saw some errors also.... Did u figure out what is passing the bannerurl to the mainpage??

*

Pharg

  • *****
  • 3,156
    • OsDateFourm
  • osDate Version: osDateEvo v1.3
Re: Working on a mod on Evo1
« Reply #32 on: January 23, 2017, 04:41:28 AM »
Hi kanyeevel,

Fixed the admin side, banners now show in the add banner and edit banner but haven't worked
out why it wont show on the mainpage yet, should be working off the banner.tpl also but doesn't.

Could take some time to see what's stopping it or blocking it since it's smarty php code.
Regards,
Pharg ( Phill )

Don't Personal Message me unless it's about a sensitive matter!!

REMEMBER TO ALWAYS BACKUP BEFORE MAKING ANY CHANGES!!

osDateEvo v1.3 | PHP: 5.3.42 & PHP: 7.2 | MySQL: 5.5.35

*

kanyeevel

  • *
  • 38
  • osDate Version: osDate Evo v1.0
Re: Working on a mod on Evo1
« Reply #33 on: January 23, 2017, 11:31:34 AM »
okay. Is it possible to just call the banner from the frontpage if i wrote another script to drag it from the database and include the tpl to index.tpl?

*

Pharg

  • *****
  • 3,156
    • OsDateFourm
  • osDate Version: osDateEvo v1.3
Re: Working on a mod on Evo1
« Reply #34 on: January 23, 2017, 08:51:13 PM »
Hi kanyeevel,

Only one way to find out I guess, to try it, I am still looking at this, but can never remember this
plugin ever working or the scrollingGallery never seen that work either.

No need for the scrollingGallery plugin anymore since everything has changed in how the pics are viewed with a different script. 

I might put osdate v2.6 in my localhost in php 5.2 and see what plugins did work and what never got fixed.  :-\
Regards,
Pharg ( Phill )

Don't Personal Message me unless it's about a sensitive matter!!

REMEMBER TO ALWAYS BACKUP BEFORE MAKING ANY CHANGES!!

osDateEvo v1.3 | PHP: 5.3.42 & PHP: 7.2 | MySQL: 5.5.35

*

Pharg

  • *****
  • 3,156
    • OsDateFourm
  • osDate Version: osDateEvo v1.3
Re: Working on a mod on Evo1
« Reply #35 on: January 24, 2017, 01:55:08 AM »
Hi kanyeevel,

So I loaded osdate v2.6 in my localhost in php 5.2 and found that langBanners plugin didn't work then either.

I also checked your speedDateEvent plugin and it also didn't work then either.

Seems the original developers never fixed them 7 years ago hence why they don't work now either.

I have decided to go through all the code and do tons of debugging of the code if all goes well.
Then these fixes with luck will be added to osDateEvo v1.2
Regards,
Pharg ( Phill )

Don't Personal Message me unless it's about a sensitive matter!!

REMEMBER TO ALWAYS BACKUP BEFORE MAKING ANY CHANGES!!

osDateEvo v1.3 | PHP: 5.3.42 & PHP: 7.2 | MySQL: 5.5.35

*

kanyeevel

  • *
  • 38
  • osDate Version: osDate Evo v1.0
Re: Working on a mod on Evo1
« Reply #36 on: January 24, 2017, 03:23:37 AM »
wow that be awesome.. Thanks man .. Lemme know how it goes and if i can be any help

*

Pharg

  • *****
  • 3,156
    • OsDateFourm
  • osDate Version: osDateEvo v1.3
Re: Working on a mod on Evo1
« Reply #37 on: January 24, 2017, 03:45:43 AM »
Hi kanyeevel,

Help would be great but since I am doing this on a localhost only I have access to it sorry to say.
Regards,
Pharg ( Phill )

Don't Personal Message me unless it's about a sensitive matter!!

REMEMBER TO ALWAYS BACKUP BEFORE MAKING ANY CHANGES!!

osDateEvo v1.3 | PHP: 5.3.42 & PHP: 7.2 | MySQL: 5.5.35

*

heebeha

  • ***
  • 109
  • Me
Re: Working on a mod on Evo1
« Reply #38 on: January 28, 2017, 06:21:58 PM »
HOe does your Speed Date Event plugin work?  I tried it on my site but nothing showed up after I opend the page as a user

*

CBG

  • *****
  • 960
    • osDate Forum
  • osDate Version: osDateEvo v1.3
Re: Working on a mod on Evo1
« Reply #39 on: January 28, 2017, 08:04:05 PM »
HOe does your Speed Date Event plugin work?  I tried it on my site but nothing showed up after I opend the page as a user

It would work the same way as osDate did, if it is showing nothing or a blank page it is broken and it will be looked into when we have the time.

The most important thing for osDate Evo is the core at this time, to get it working with newer PHP and MySQL versions, if possible.
We are not the coders of osDate, so it can be hard at times.
« Last Edit: January 28, 2017, 08:14:58 PM by CBG »
Regards,
CBG (Garry)
PHP: 5.x and 7.x | MySQL: 10.1.31-MariaDB-cll-lve