0 Members and 1 Guest are viewing this topic.

*

heebeha

  • ***
  • 106
  • Me
Forum and Chat?
« on: January 26, 2017, 06:50:11 PM »
With the new reponsive system osdateEVO, is phpBB3 and Flashchat compatible?  Or should we be looking for an alternative more responsive system for providing a forum and chat room for our users?

*

Pharg

  • *****
  • 3,134
    • OsDateFourm
  • osDate Version: osDateEvo v1.3
Re: Forum and Chat?
« Reply #1 on: January 26, 2017, 07:53:28 PM »
Hi heebeha,

The lastest version of phpBB3 wont work, you have to use a older version 3, anything 3.1 wont work yet as we haven't made any changes to the login.

As for Flashchat, it is no longer supported as it hasn't been updated in years as you know.
It's also not on this site to download.

There are other Chat services out now that work perfectly with osDateEvo like Cometchat, NedChat and so on.
« Last Edit: January 26, 2017, 07:55:15 PM by Pharg »
Regards,
Pharg ( Phill )

REMEMBER: ALWAYS BACKUP BEFORE YOU MAKE ANY CHANGES!!

osDateEvo v1.3 | PHP: 5.3.42 & PHP: 7.1.15 | MySQL: 5.5.35

*

heebeha

  • ***
  • 106
  • Me
Re: Forum and Chat?
« Reply #2 on: January 26, 2017, 10:45:37 PM »
Thank you brother