*

Ali

  • *
  • 12
  • Thanks to osDate <3
Which osDate is newer?
« on: April 23, 2014, 11:50:10 AM »
Dear Friends,

I thought this >>> http://www.tufat.com/s_free_dating_system.htm is the official osDate website which shows that 2.5.4 version is the latest version of osDate.
But here on this forum I can see 2.6.5 version.
I am just confuse, is this forum is also Official osDate forum? Or what is the difference between 2.5.4 version and 2.6.5 version ?

Appreciate your reply.

Kindest Regards,
Ali
<3 osDate <3

*

CBG

  • *****
  • 673
    • osDate Forum
Re: Which osDate is newer?
« Reply #1 on: April 23, 2014, 11:56:03 AM »
The latest version is 2.6.5 which was released in 2014.
The last official release was 2.6 - released in 2009.

However 2.6.5 works with newer versions of PHP and MySQL, but the official version doesn't.

Please note there has been no updates to osDate since 2009, and Tufat has closed there official forums and seem to have washed there hands with osDate.
This forum is an unofficial forum and so is any other, you will find, unless Tufat open theirs again.

Come the end of the day 2.6.5 has fixes in it that none of the others have and work on PHP 5.3, 5.4 and maybe 5.5
Where the official versions don't.

If you want to use to us osDate, I recommend 2.6.5.
« Last Edit: April 23, 2014, 11:59:33 AM by CBG »
Regards,
CBG (Garry)
osDate: 2.6.5, 2.7 & Evo
PHP: 5.5.x/5.6.x (5.3.x to 5.6.x) | MySQL: 5.5.34-cll

*

Ali

  • *
  • 12
  • Thanks to osDate <3
Re: Which osDate is newer?
« Reply #2 on: April 23, 2014, 01:09:35 PM »
The latest version is 2.6.5 which was released in 2014.
The last official release was 2.6 - released in 2009.

However 2.6.5 works with newer versions of PHP and MySQL, but the official version doesn't.

Please note there has been no updates to osDate since 2009, and Tufat has closed there official forums and seem to have washed there hands with osDate.
This forum is an unofficial forum and so is any other, you will find, unless Tufat open theirs again.

Come the end of the day 2.6.5 has fixes in it that none of the others have and work on PHP 5.3, 5.4 and maybe 5.5
Where the official versions don't.

If you want to use to us osDate, I recommend 2.6.5.

Dear CBG
Thanks heaps for the prompt reply, I really appreciate it.
Also I am glad to know you are keeping osDate alive, as I did not know it was stopped back in 2009 by the official team.

From now on, this forum is official for me. I will stay only in this forum if I want to use osDate.
Thanks for recommending me 2.6.5 version, I would be more happy if you make a responsive theme for this 2.6.5 version. I started browsing this forum I saw few responsive themes but I think they are not free :(

Once again, many thanks for the great support to keeping this osDate active.

Cheers
<3 osDate <3