*

Pharg

  • *****
  • 2,060
  • osDate Version: osDate Evo v1.0
Re: get lost [password going to white screen?
« Reply #30 on: March 24, 2015, 11:02:56 PM »
ok would the update online error cause this?
Hi mnarkyp77,

I am not to sure to be honest sorry.
Can you change your https to http and see if you still get the same errors?
Regards,
Pharg ( Phill )

REMEMBER: ALWAYS BACKUP BEFORE YOU MAKE ANY CHANGES!!

osDate v2.7 & osDateEvo v1.0 | PHP: 5.3.42 & PHP: 5.6.18 | MySQL: 5.5.35

*

Pharg

  • *****
  • 2,060
  • osDate Version: osDate Evo v1.0
Re: get lost [password going to white screen?
« Reply #31 on: March 24, 2015, 11:19:43 PM »
Hi mnarkyp77,

Have you tried installing in a sub folder a fresh copy with it's own database to see if these still happen?
Regards,
Pharg ( Phill )

REMEMBER: ALWAYS BACKUP BEFORE YOU MAKE ANY CHANGES!!

osDate v2.7 & osDateEvo v1.0 | PHP: 5.3.42 & PHP: 5.6.18 | MySQL: 5.5.35

Re: get lost [password going to white screen?
« Reply #32 on: March 24, 2015, 11:36:10 PM »
i have restored databasis back to last year no fix, i have rang godaddy who say ssl wont have anything to do with your problem, i give up

*

Pharg

  • *****
  • 2,060
  • osDate Version: osDate Evo v1.0
Re: get lost [password going to white screen?
« Reply #33 on: March 24, 2015, 11:41:09 PM »
i have restored databasis back to last year no fix, i have rang godaddy who say ssl wont have anything to do with your problem, i give up
Hi mnarkyp77,

That's sad really, because you have paid to have your script modded alot and it was going places, why don't you get the dev
guy that has been modding it, to see what's wrong, he may have caused the issue?
Regards,
Pharg ( Phill )

REMEMBER: ALWAYS BACKUP BEFORE YOU MAKE ANY CHANGES!!

osDate v2.7 & osDateEvo v1.0 | PHP: 5.3.42 & PHP: 5.6.18 | MySQL: 5.5.35

Re: get lost [password going to white screen?
« Reply #34 on: March 24, 2015, 11:44:11 PM »
because he got fired lol and im not spending anymore money getting another its just not worth it, where would the spending end? its endless and im sorry to say but this script just is not worth anymore money

*

Pharg

  • *****
  • 2,060
  • osDate Version: osDate Evo v1.0
Re: get lost [password going to white screen?
« Reply #35 on: March 24, 2015, 11:58:59 PM »
Hi mnarkyp77,

Oh dear lol he got fired by you?
Regards,
Pharg ( Phill )

REMEMBER: ALWAYS BACKUP BEFORE YOU MAKE ANY CHANGES!!

osDate v2.7 & osDateEvo v1.0 | PHP: 5.3.42 & PHP: 5.6.18 | MySQL: 5.5.35

Re: get lost [password going to white screen?
« Reply #36 on: March 25, 2015, 12:02:29 AM »
yes  ;)

*

Pharg

  • *****
  • 2,060
  • osDate Version: osDate Evo v1.0
Re: get lost [password going to white screen?
« Reply #37 on: March 25, 2015, 12:40:56 AM »
Hi mnarkyp77,

I can test it on my host if you wish?
I sent you a email
Regards,
Pharg ( Phill )

REMEMBER: ALWAYS BACKUP BEFORE YOU MAKE ANY CHANGES!!

osDate v2.7 & osDateEvo v1.0 | PHP: 5.3.42 & PHP: 5.6.18 | MySQL: 5.5.35

Re: get lost [password going to white screen?
« Reply #38 on: March 25, 2015, 05:33:43 AM »
Hi Mark,
Is your site using https ? If so you might be running into timeout limits.

First thing I would try is setting up you mail functions to use smtp.

Next thing to try would be to edit the file and replace all instances of GET with POST. This has fixed the issue on a few wordpress sites that I have worked on but I haven't tried it with osdate.

Re: get lost [password going to white screen?
« Reply #39 on: March 27, 2015, 05:43:51 PM »
i have found the problem, i changed forum setting in admin to no forum installed and it has solved the problem cant believe it

*

Pharg

  • *****
  • 2,060
  • osDate Version: osDate Evo v1.0
Re: get lost [password going to white screen? NOW SOLVED
« Reply #40 on: March 27, 2015, 08:12:12 PM »
Hi mnarkyp77,

lol and I was just going to test your script on my host to, looks like I don't need to  :o
Regards,
Pharg ( Phill )

REMEMBER: ALWAYS BACKUP BEFORE YOU MAKE ANY CHANGES!!

osDate v2.7 & osDateEvo v1.0 | PHP: 5.3.42 & PHP: 5.6.18 | MySQL: 5.5.35