0 Members and 1 Guest are viewing this topic.

*

Lachouffeke

  • *
  • 9
  • osDate Version: osDate v2.5
osDateEvo
« on: February 06, 2017, 08:41:22 AM »
 :)

Hi ......

Got osDateEvo .......trying to get it working ?

Is there an manual out there ?

John

*

CBG

  • *****
  • 786
    • osDate Forum
  • osDate Version: osDate Evo v1.2
Re: osDateEvo
« Reply #1 on: February 06, 2017, 08:44:43 AM »
Hi John,

What are you having a problem with using or installing?
If installing please post the issue and we try and sort it out for you.

There are a sort of a manual, but we never wrote it, it is from an older osDate, but should give you what you need to know.
I have attached 2 PDF files to the post, that should give you an idea on how to use it once installed.

If there anything you having a problem with, if you post what you trying to do and we try and help you out.
« Last Edit: February 06, 2017, 08:46:31 AM by CBG »
Regards,
CBG (Garry)
osDate: 2.6.5, 2.7 & Evo
PHP: 5.5.x/5.6.x (5.3.x to 5.6.x) | MySQL: 5.5.34-cll

*

Lachouffeke

  • *
  • 9
  • osDate Version: osDate v2.5
Re: osDateEvo
« Reply #2 on: February 06, 2017, 08:59:21 AM »
Hi Friend,

I tried to install version 2.5 but got stuck in doing so.....
The problem is my installed php version .....the lowest version is 5.3 ...so it won't work at all.
On a friendly advice I downloaded version osDateEvo....version 1.2
But before starting a new digi-war I'd like to be well informed and thus looking for an installation guide

I really would like to get it working this time    :)

John

*

Pharg

  • *****
  • 2,494
    • OsDateFourm
  • osDate Version: osDate Evo v1.2
Re: osDateEvo
« Reply #3 on: February 06, 2017, 09:04:17 AM »
Hi John,

osDateEvo will work in PHP 5.3 but you need to use the second installer as PHP 5.3 doesn't usually support MySQLi,  better to have it set as MySQL.

You will need to delete the installer folder and the copy the 2nd installer out of the  installer MySQL to the root area,  then start your install, it's very simple and basic so you should be ok. Sorry I had forgotten it was inside the other file opps

Thanks CBG that will give you all the basics as it's not much different in the admin than osdate 2.5

More help here if needed or just do a search http://www.osdateforum.com/configuration-installation-4/
« Last Edit: February 06, 2017, 09:31:32 AM by Pharg »
Regards,
Pharg ( Phill )

REMEMBER: ALWAYS BACKUP BEFORE YOU MAKE ANY CHANGES!!

osDateEvo v1.2 | PHP: 5.3.42 & PHP: 5.6.18 | MySQL: 5.5.35

*

CBG

  • *****
  • 786
    • osDate Forum
  • osDate Version: osDate Evo v1.2
Re: osDateEvo
« Reply #4 on: February 06, 2017, 09:17:56 AM »
Hi,

I would recommend you delete the installer folder
Then upload the installer folder from the "installer MYSQL" folder.

Then open up your website to where you uploaded osDate.
Then follow the details this should get you installed.

Once the installer has ran you will need to delete the installer folder.

If you have any issues installing it, post back with the problem you are having and we will reply back, when next online.
Regards,
CBG (Garry)
osDate: 2.6.5, 2.7 & Evo
PHP: 5.5.x/5.6.x (5.3.x to 5.6.x) | MySQL: 5.5.34-cll

*

Pharg

  • *****
  • 2,494
    • OsDateFourm
  • osDate Version: osDate Evo v1.2
Re: osDateEvo
« Reply #5 on: February 06, 2017, 09:32:54 AM »
Opps, Thanks for correcting the install process CBG  :o
Regards,
Pharg ( Phill )

REMEMBER: ALWAYS BACKUP BEFORE YOU MAKE ANY CHANGES!!

osDateEvo v1.2 | PHP: 5.3.42 & PHP: 5.6.18 | MySQL: 5.5.35

*

CBG

  • *****
  • 786
    • osDate Forum
  • osDate Version: osDate Evo v1.2
Re: osDateEvo
« Reply #6 on: February 06, 2017, 04:11:08 PM »
Hi John,

I have put together a install guide for osDate Evo
Link: http://www.osdateforum.com/osdateevo-configuration-installation/osdate-evo-installation-beginner/

Also one thing that isn't noted in the install guide, that applies to you.
I would recommend you delete the installer folder
Then upload the installer folder from the "installer MYSQL" folder.

We are just testing an updated installer, before we add it, into the .zip of osDate Evo, where you wouldn't need to do the extra steps.
Regards,
CBG (Garry)
osDate: 2.6.5, 2.7 & Evo
PHP: 5.5.x/5.6.x (5.3.x to 5.6.x) | MySQL: 5.5.34-cll

*

Pharg

  • *****
  • 2,494
    • OsDateFourm
  • osDate Version: osDate Evo v1.2
Re: osDateEvo
« Reply #7 on: February 06, 2017, 11:58:04 PM »
Hi John,

The new latest installer has been added to the osDateEvo v1.2 and uploaded to the download area, so please download the new version.

The new installer supports both MySQL and MySQLi and can be used in PHP 5.3, PHP 5.4, PHP 5.5 and PHP 5.6
thanks to CBG.

It's been fully tested and works fine.  ;D
Regards,
Pharg ( Phill )

REMEMBER: ALWAYS BACKUP BEFORE YOU MAKE ANY CHANGES!!

osDateEvo v1.2 | PHP: 5.3.42 & PHP: 5.6.18 | MySQL: 5.5.35

Re: osDateEvo
« Reply #8 on: March 27, 2017, 08:46:02 PM »
Hi All,
I have downloaded latest Evo 1.2 version and tried to install my site.
I have PHP Version 5.5.35   which is Supported! But I don't have PHP Extensions MySQLi Databases - states not installed.
so installation fails at step 3 (osDate Evo Server Connection Setup) - fails at this stage. A blank page appears.
Can I install osdate with MySQL database (instead of MySQLI) using PHP Version 5.5.35 by making some chagnes in configuration file to support above configuration?

Re: osDateEvo
« Reply #9 on: March 27, 2017, 08:52:15 PM »
Hi,
I have made this change to bypass MYSQI - Not installed - error for PHO version 5.5

Code: [Select]
if (phpversion() >= '5.5') {
$osdb_type = 'mysql';
$osdb_name = 'MySQL Databases';
} else {
$osdb_type = 'mysqli';
$osdb_name = 'MySQLi Databases';

Still installation proceeds only till read write delete process and than stops (page blank at next stage)
« Last Edit: March 27, 2017, 09:45:57 PM by Pharg »

*

Pharg

  • *****
  • 2,494
    • OsDateFourm
  • osDate Version: osDate Evo v1.2
Re: osDateEvo
« Reply #10 on: March 27, 2017, 09:52:18 PM »
Hi anandjain,

Are you running osDateEvo on a live host or a localhost on your computer?

In the code you changed, it seems to be missing a closing } bracket at the end.
It should look like this:
Code: [Select]
if (phpversion() >= '5.5') {
$osdb_type = 'mysql';
$osdb_name = 'MySQL Databases';
} else {
$osdb_type = 'mysqli';
$osdb_name = 'MySQLi Databases';
}
Regards,
Pharg ( Phill )

REMEMBER: ALWAYS BACKUP BEFORE YOU MAKE ANY CHANGES!!

osDateEvo v1.2 | PHP: 5.3.42 & PHP: 5.6.18 | MySQL: 5.5.35

Re: osDateEvo
« Reply #11 on: April 10, 2017, 02:19:52 PM »
Hello Phil,

Thanks for your response.
I am running it on live server (VPS - Centos)
That's correct I updated the code using that last bracket as well.

*

Pharg

  • *****
  • 2,494
    • OsDateFourm
  • osDate Version: osDate Evo v1.2
Re: osDateEvo
« Reply #12 on: April 11, 2017, 07:48:35 AM »
Hi anandjain,

So does this mean you worked it out now and have it installed?
Regards,
Pharg ( Phill )

REMEMBER: ALWAYS BACKUP BEFORE YOU MAKE ANY CHANGES!!

osDateEvo v1.2 | PHP: 5.3.42 & PHP: 5.6.18 | MySQL: 5.5.35