*

marcam

  • ****
  • 267
Hi ;
I have the pleasure to announce you the fix to install osDate 2.5.4 and 2.6 on server PHP 5.2/5.3 and 5.4. have no more blank page or installation error.

have been tested on the following config ;
Linux - Php 5.2.17 - MySql 5.1.61
Linux - Php 5.3.15 - MySql 5.0.94
Linux - Php 5.4.21 - MySql 5.1.72
Linux - Php 5.4.22 - MySql 5.1.59

the fix for osDate 2.5.4 is the same for alls version of php and the same for osDate 2.6
the french version :
http://www.osdate-francais.com/installation/fix-pour-osdate2-sur-php-t88.html

is my first release of fix but i continued to work on the code
 8)  Marc
« Last Edit: November 24, 2013, 04:52:15 PM by marcam »
osdate 2.5.4
Flashchat 4.7
php 5.2.7

*

wp180

  • **
  • 74
    • Punk-Noz.fr
Re: osdate2.5.4 and 2.6 now fix install on Php 5.2 / Php 5.3 and PHP 5.4
« Reply #1 on: November 22, 2013, 09:37:17 PM »
Bien joué, Marc! :)
Osdate 2.6
PHP 5.4.21
MsSQL 5.1.72

*

CBG

  • *****
  • 673
    • osDate Forum
Re: osdate2.5.4 and 2.6 now fix install on Php 5.2 / Php 5.3 and PHP 5.4
« Reply #2 on: November 23, 2013, 08:25:44 PM »
i Can't joint the files here :(

How come?
Do you get an error, if so what is it.

Give it a try now, I have changed the settings on the forum.
« Last Edit: November 23, 2013, 08:27:52 PM by CBG »
Regards,
CBG (Garry)
osDate: 2.6.5, 2.7 & Evo
PHP: 5.5.x/5.6.x (5.3.x to 5.6.x) | MySQL: 5.5.34-cll

*

marcam

  • ****
  • 267
Re: osdate2.5.4 and 2.6 now fix install on Php 5.2 / Php 5.3 and PHP 5.4
« Reply #3 on: November 23, 2013, 08:52:43 PM »
i Can't joint the files here :(

How come?
Do you get an error, if so what is it.

Give it a try now, I have changed the settings on the forum.

thanks CBG now i can :)
i have modify first post !
osdate 2.5.4
Flashchat 4.7
php 5.2.7

Re: osdate2.5.4 and 2.6 now fix install on Php 5.2 / Php 5.3 and PHP 5.4
« Reply #4 on: November 24, 2013, 04:23:15 PM »
Hi ;
I have the pleasure to announce you the fix to install osDate 2.5.4 and 2.6 on server PHP 5.2/5.3 and 5.4. have no more blank page or installation error.

Hi,

good Job - i will test it next days on a fast server.

osDate 3.0 (osDatePDO) based on original Developer Copy of osDatePDO 3.0 | PHP: 5.7 | MySQL: 5.5.24 | Apache 2.2.22 | Debian 7.8 |

Please ask questions in forum - no pm support!
If you write a pm, use german oder english language, please!

*

CBG

  • *****
  • 673
    • osDate Forum
Re: osdate2.5.4 and 2.6 now fix install on Php 5.2 / Php 5.3 and PHP 5.4
« Reply #5 on: November 25, 2013, 06:02:23 PM »
Hi Marc,

I was wondering if it ok with you once I tested it, if I put together a new download in the download forum, call it osDate 2.6.1.
Let me know.

I am hoping to get access to PHP 5.4.x by the weekend.
Regards,
CBG (Garry)
osDate: 2.6.5, 2.7 & Evo
PHP: 5.5.x/5.6.x (5.3.x to 5.6.x) | MySQL: 5.5.34-cll

*

marcam

  • ****
  • 267
Re: osdate2.5.4 and 2.6 now fix install on Php 5.2 / Php 5.3 and PHP 5.4
« Reply #6 on: November 25, 2013, 10:57:03 PM »
Hi Marc,

I was wondering if it ok with you once I tested it, if I put together a new download in the download forum, call it osDate 2.6.1.
Let me know.

I am hoping to get access to PHP 5.4.x by the weekend.

it was just that I wanted to ask you, make a new file for download :)
osdate 2.5.4
Flashchat 4.7
php 5.2.7

*

CBG

  • *****
  • 673
    • osDate Forum
Re: osdate2.5.4 and 2.6 now fix install on Php 5.2 / Php 5.3 and PHP 5.4
« Reply #7 on: November 28, 2013, 11:15:56 AM »
I will get that done in about a week, as I want to go through 2.6 as it is and fix the Deprecated in 2.6.
Then I will call it either 2.6.1, 2.6.5 or 2.7.
Regards,
CBG (Garry)
osDate: 2.6.5, 2.7 & Evo
PHP: 5.5.x/5.6.x (5.3.x to 5.6.x) | MySQL: 5.5.34-cll

Re: osdate2.5.4 and 2.6 now fix install on Php 5.2 / Php 5.3 and PHP 5.4
« Reply #8 on: December 03, 2013, 08:29:48 PM »
hello,

i did download the 26 version and overwrite the files fix the installation was successful all great .

but i need help here


http://www.osdateforum.com/announcements-discussion-3/arabic-language-not-working-!-anyone-help-plz/new/#new

thank you . 

*

Sil68

  • *
  • 36
Re: osdate2.5.4 and 2.6 now fix install on Php 5.2 / Php 5.3 and PHP 5.4
« Reply #9 on: December 10, 2013, 06:59:53 PM »
Lovely! Thanks!

I downloaded the fixes this afternoon, uploaded them to my devsite, and...the installation/setup executed and finished successfully!

Only upon trying to access the site thereafter a white-only screen appears. When checking the various log files,  no single error has been logged, no hint as why this white/empty screen is being displayed.
Apache 2.2.22
php-fpm / php  5.4.4-14
MySQL 5.5.31
Debian GNU/Linux 7.0 Wheezy
osDate 2.6

*

marcam

  • ****
  • 267
Re: osdate2.5.4 and 2.6 now fix install on Php 5.2 / Php 5.3 and PHP 5.4
« Reply #10 on: December 10, 2013, 09:36:11 PM »
give your server setting version php

your url website


Marc
osdate 2.5.4
Flashchat 4.7
php 5.2.7

*

Sil68

  • *
  • 36
Re: osdate2.5.4 and 2.6 now fix install on Php 5.2 / Php 5.3 and PHP 5.4
« Reply #11 on: December 11, 2013, 07:19:47 AM »
Apache 2.2.22
php-fpm / php  5.4.4-14
MySQL 5.5.31
Debian GNU/Linux 7.0 Wheezy

URL is (currently) an internal one only
Apache 2.2.22
php-fpm / php  5.4.4-14
MySQL 5.5.31
Debian GNU/Linux 7.0 Wheezy
osDate 2.6

Re: osdate2.5.4 and 2.6 now fix install on Php 5.2 / Php 5.3 and PHP 5.4
« Reply #12 on: January 17, 2014, 07:51:19 AM »
Hi, thanks for sharing it.. any updates... ;)

*

Sil68

  • *
  • 36
Re: osdate2.5.4 and 2.6 now fix install on Php 5.2 / Php 5.3 and PHP 5.4
« Reply #13 on: January 21, 2014, 03:49:42 PM »
Unfortunately it's still not working. :(

I've enclosed four documents:

:: phpinfo;
:: server-status;
:: server-info;
:: osDate (debugging info).

Maybe it's somehow related to the modules installed/configured?

Btw. the setup available to me would be an apache, php-fpm, mysql one.
Apache 2.2.22
php-fpm / php  5.4.4-14
MySQL 5.5.31
Debian GNU/Linux 7.0 Wheezy
osDate 2.6

*

marcam

  • ****
  • 267
Re: osdate2.5.4 and 2.6 now fix install on Php 5.2 / Php 5.3 and PHP 5.4
« Reply #14 on: January 22, 2014, 01:29:35 AM »
Unfortunately it's still not working. :(

I've enclosed four documents:

:: phpinfo;
:: server-status;
:: server-info;
:: osDate (debugging info).

Maybe it's somehow related to the modules installed/configured?

Btw. the setup available to me would be an apache, php-fpm, mysql one.

is for osDate 2.5.4 or 2.6 ??

Marc
osdate 2.5.4
Flashchat 4.7
php 5.2.7