osdate not compatible with PHP 5.5
« on: December 03, 2014, 02:27:20 PM »
I tried  All version osDate 5.4 , 5.6 and all patches but still not able to install this beautiful application ...
anybody knew alternative of this B'coz I think this is not good for live server .

Regards

*

Pharg

  • *****
  • 2,060
  • osDate Version: osDate Evo v1.0
Re: osdate not compatible with PHP 5.5
« Reply #1 on: December 03, 2014, 10:01:26 PM »
Hi,

Currently there is no version osdate that will work in PHP 5.5 sorry.
One was or still is in the works.
Regards,
Pharg ( Phill )

REMEMBER: ALWAYS BACKUP BEFORE YOU MAKE ANY CHANGES!!

osDate v2.7 & osDateEvo v1.0 | PHP: 5.3.42 & PHP: 5.6.18 | MySQL: 5.5.35