Database Error while installing Help please
« on: January 26, 2013, 01:47:05 PM »
Hi experts

I am trying to install osDate on my windows server as I failed with the linux one.
I am able to connect to the database while installing but I get the error as attached in the screenshot.

I have seen your post about some DB scripts. and I have used the scripts from the post on this forum.
I have tried with both 2.54 & 2.6 versions and still have the same issues

Any help from you expertise please

Thanks,
Venkat

*

marcam

  • ****
  • 267
Re: Database Error while installing Help please
« Reply #1 on: January 26, 2013, 02:38:54 PM »
add your osDate version, PHP and MySQL version to your signature (it helps when you are needing assistance).
http://www.osdateforum.com/website-announcements/forum-rules/

Marc
osdate 2.5.4
Flashchat 4.7
php 5.2.7

*

Pharg

  • *****
  • 2,071
  • osDate Version: osDate Evo v1.0
Re: Database Error while installing Help please
« Reply #2 on: January 26, 2013, 11:46:59 PM »
Hi Venkat,

Try using these patched databases for 2.5.4 and 2.6
You can download your copy from this link http://www.osdateforum.com/configuration-installation/database-error-with-mysql-5-3-and-over-fixed/

I hope this helps you.



Hi experts

I am trying to install osDate on my windows server as I failed with the linux one.
I am able to connect to the database while installing but I get the error as attached in the screenshot.

I have seen your post about some DB scripts. and I have used the scripts from the post on this forum.
I have tried with both 2.54 & 2.6 versions and still have the same issues

Any help from you expertise please

Thanks,
Venkat
Regards,
Pharg ( Phill )

REMEMBER: ALWAYS BACKUP BEFORE YOU MAKE ANY CHANGES!!

osDateEvo v1.0 | PHP: 5.3.42 & PHP: 5.6.18 | MySQL: 5.5.35

*

CBG

  • *****
  • 673
    • osDate Forum
Re: Database Error while installing Help please
« Reply #3 on: January 27, 2013, 10:32:00 AM »
Hi,

What version of MySQL are using, if you not using MySQL what are you using?
Regards,
CBG (Garry)
osDate: 2.6.5, 2.7 & Evo
PHP: 5.5.x/5.6.x (5.3.x to 5.6.x) | MySQL: 5.5.34-cll

Re: Database Error while installing Help please
« Reply #4 on: January 27, 2013, 06:37:58 PM »
Hello Experts,

I am using My SQL Server version: 5.5.28
(This is what my hosting server says when I logon)

Regards,
Venkat
osDate 2.6 | PHP: 5.3.10 | MySQL: 5.5.28
« Last Edit: January 27, 2013, 07:04:55 PM by rv007online »

*

marcam

  • ****
  • 267
Re: Database Error while installing Help please
« Reply #5 on: January 27, 2013, 07:40:30 PM »
when you created you databass , you setting in myISAM ???


Marc
osdate 2.5.4
Flashchat 4.7
php 5.2.7

*

CBG

  • *****
  • 673
    • osDate Forum
Re: Database Error while installing Help please
« Reply #6 on: January 28, 2013, 09:49:54 AM »
Hi,

Just want to make sure.

That you are uploading osDate
Then uploading the new sql folder from the post
Then start installing

Is that right?

Once thing you could do after uploading osDate, is delete the sql folder in FTP and upload the new one, just to make sure it using the right files.
Regards,
CBG (Garry)
osDate: 2.6.5, 2.7 & Evo
PHP: 5.5.x/5.6.x (5.3.x to 5.6.x) | MySQL: 5.5.34-cll