Pictures not uploading V2.65
« on: April 01, 2015, 12:38:15 AM »
Hello,

I just installed Version 2.65 and when I created a test profile and tried to upload a photo, it says photo uploaded, but it is not showing up. any ideas on how to fix this?

Thanks,
Dan

*

Pharg

  • *****
  • 2,071
  • osDate Version: osDate Evo v1.0
Re: Pictures not uploading V2.65
« Reply #1 on: April 01, 2015, 02:42:58 AM »
Hi Dan,

Can you give a screen shot of what it's doing?
Regards,
Pharg ( Phill )

REMEMBER: ALWAYS BACKUP BEFORE YOU MAKE ANY CHANGES!!

osDateEvo v1.0 | PHP: 5.3.42 & PHP: 5.6.18 | MySQL: 5.5.35

Re: Pictures not uploading V2.65
« Reply #2 on: April 01, 2015, 03:24:10 AM »
When I sign up as a test user, there it doesn't ask for a photo, so after I am all registered, I clicked on "Manage Pictures Gallery" and for picture 1 I clicked on "Main Picture" and clicked "Browse", then I browsed to a photo on my PC and double clicked the photo I wanted and it the name of the photo shows, but not the picture at this point. Then I clicked "Upload" and it says the picture is uploaded, but it does not show in my profile and if I click "Edir Main Picture", it tells me that the picture is not found. Strange....

Re: Pictures not uploading V2.65
« Reply #3 on: April 01, 2015, 03:27:28 AM »
two of the images did go over to the temp/userimages/93 folder, but nothing shows on the profile. where are profile images stored?
« Last Edit: April 01, 2015, 03:30:21 AM by bazoodle »

*

Pharg

  • *****
  • 2,071
  • osDate Version: osDate Evo v1.0
Re: Pictures not uploading V2.65
« Reply #4 on: April 01, 2015, 04:05:12 AM »
Hi Dan,

Just a tip, in the admin under Site Global Settings, at the top under Global Settings Group: Profiles images and thumbnails, check to see if the Pictures must be approved before it is displayed? is N not Y

Also you might want to change Images are to be stored in DB?   Y to N this way the images will now be installed to the server and not into the database saving loads of PhpMyAdmin resources keeping your host happy.

I just tested osdate 2.65 on PHP 5.6.4 to see that the photo uploading is working and all went as it should.
As for the imageEditor, this needs updating and doesn't work in PHP 5.5 sorry to say.

There is two places the images go to, one is /temp/userimages and also /temp/cache/userimages/ folder ID number
Check these folders are chmod 777, I hope some of this helps
Regards,
Pharg ( Phill )

REMEMBER: ALWAYS BACKUP BEFORE YOU MAKE ANY CHANGES!!

osDateEvo v1.0 | PHP: 5.3.42 & PHP: 5.6.18 | MySQL: 5.5.35

Re: Pictures not uploading V2.65
« Reply #5 on: April 01, 2015, 11:58:40 AM »
Hi Pharg,

That worked. I believe it was a folder permission issue. The pictures are working now. Do you have any templates or mods for sale? or where is the best place to buy those items?

Thanks,
Dan

*

Pharg

  • *****
  • 2,071
  • osDate Version: osDate Evo v1.0
Re: Pictures not uploading V2.65
« Reply #6 on: April 01, 2015, 12:10:21 PM »
Hi Dan,

You can the latest templates from here http://*******/ or it custom made :)
Regards,
Pharg ( Phill )

REMEMBER: ALWAYS BACKUP BEFORE YOU MAKE ANY CHANGES!!

osDateEvo v1.0 | PHP: 5.3.42 & PHP: 5.6.18 | MySQL: 5.5.35