*

mijo

I came across a strange problem with About Me ->My Profile Preferences ( editquestions.php ) form My Profile section 

When I use a standard template available in the free version of the installation I can not view and change the editquestions.php (about me or questions to the profile).
However, using a paid template with OsdateWorld.com this problem does not appear

I am using
osDate 2.6
Flashchat 4.7


Is anyone here who can help me with that problem ???
« Last Edit: May 24, 2013, 05:25:15 PM by mijo »

*

mijo

Re: About Me - error - editquestions.php with standard template ?
« Reply #1 on: May 27, 2013, 09:24:44 PM »
I found a solution to the problemon the http://forum.tufat.com/showthread.php?t=70092

I do not know why it works but it works.


In the editquestions.tpl on line 14 you will find this this {print_r($sections)}
either remove it or comment it out like this {* {print_r($sections)}*}

Re: About Me - error - editquestions.php with standard template ?
« Reply #2 on: June 28, 2013, 03:33:04 AM »
Thanks, that helped me out a lot!!! ;)

Re: About Me - error - editquestions.php with standard template ?
« Reply #3 on: September 14, 2014, 03:47:00 PM »
I not have idea why I download the software only 7 days ago and if not update or upgrade  and this post is more 120 days
Still is the BUG

In the editquestions.tpl on line 14 you will find this this {print_r($sections)}
either remove it or comment it out like this {* {print_r($sections)}*}

*

Pharg

  • *****
  • 2,071
  • osDate Version: osDate Evo v1.0
Re: About Me - error - editquestions.php with standard template ?
« Reply #4 on: September 14, 2014, 11:18:40 PM »
I found a solution to the problemon the http://forum.tufat.com/showthread.php?t=70092

I do not know why it works but it works.


In the editquestions.tpl on line 14 you will find this this {print_r($sections)}
either remove it or comment it out like this {* {print_r($sections)}*}


To get this error you must not be using the latest osdate 2.6.5 system where the {print_r($sections)} was removed.
I would highly recommend you change from osdate 2.6 to osdate 2.6.5 as it has been update to work in php 5.3 and php 5.4
Regards,
Pharg ( Phill )

REMEMBER: ALWAYS BACKUP BEFORE YOU MAKE ANY CHANGES!!

osDateEvo v1.0 | PHP: 5.3.42 & PHP: 5.6.18 | MySQL: 5.5.35