osdatev3
« on: January 01, 2015, 02:33:22 AM »
is there a download for a osdatev3 pdo on this forum I did not find it

*

Pharg

  • *****
  • 2,071
  • osDate Version: osDate Evo v1.0
Re: osdatev3
« Reply #1 on: January 01, 2015, 02:46:23 AM »
is there a download for a osdatev3 pdo on this forum I did not find it

Hi vdherik,

Sorry osdatev3 pdo isn't in our download list yet, plus it is only in beta form at the moment.
I have to ask the person that is working on it first before adding it here.
Regards,
Pharg ( Phill )

REMEMBER: ALWAYS BACKUP BEFORE YOU MAKE ANY CHANGES!!

osDateEvo v1.0 | PHP: 5.3.42 & PHP: 5.6.18 | MySQL: 5.5.35

Re: osdatev3
« Reply #2 on: January 01, 2015, 02:50:21 AM »
is there a download for a osdatev3 pdo on this forum I did not find it
PDO is full of coding problems but their is a forum for it if you search. Best to stick with 2.65 since it should be good with php and mysql for 3 more years.

Re: osdatev3
« Reply #3 on: January 01, 2015, 03:16:42 AM »
ok thx scvoyager
then I will stay on the osdate 2.6 I all so read that there will be a new osdate or a update of it but it did not say when it will be releast on here.
so glade to find this forum but I don't know anything about php and mysql.
thats why I came to this forum and hopeing to get some good helpers here.

*

Pharg

  • *****
  • 2,071
  • osDate Version: osDate Evo v1.0
Re: osdatev3
« Reply #4 on: January 01, 2015, 03:24:48 AM »
ok thx scvoyager
then I will stay on the osdate 2.6 I all so read that there will be a new osdate or a update of it but it did not say when it will be releast on here.
so glade to find this forum but I don't know anything about php and mysql.
thats why I came to this forum and hopeing to get some good helpers here.


Hi vdherik,

Your better off using osDate 2.6.5 as it will work find in PHP 5.4.
It's been fully tested by me and many other members.

If you are going to use osDate 2.6 then you need to use PHP 5.2
Regards,
Pharg ( Phill )

REMEMBER: ALWAYS BACKUP BEFORE YOU MAKE ANY CHANGES!!

osDateEvo v1.0 | PHP: 5.3.42 & PHP: 5.6.18 | MySQL: 5.5.35

Re: osdatev3
« Reply #5 on: January 01, 2015, 03:54:08 AM »
hi Pharg
like I say I don't know anything about php or how to work in php.
all I know most of webhosting server are useing php 5.4 and 5.5.
I do have the osdate 2.5 but it don't work on php 5.4 I get error and 5.5 and 5.6 I get a bank screen
but lucky I find this place and hopeing to get some help.
many thx to everyone.

*

Pharg

  • *****
  • 2,071
  • osDate Version: osDate Evo v1.0
Re: osdatev3
« Reply #6 on: January 01, 2015, 04:23:28 AM »
hi Pharg
like I say I don't know anything about php or how to work in php.
all I know most of webhosting server are useing php 5.4 and 5.5.
I do have the osdate 2.5 but it don't work on php 5.4 I get error and 5.5 and 5.6 I get a bank screen
but lucky I find this place and hopeing to get some help.
many thx to everyone.

Hi ,

Then in your case download osDate 2.6.5 only this only works in PHP 5.4 NOT PHP 5.5 :)

OsDate 2.5  wont work in PHP 5.4 at all, hence the white screen problems.

To find out what version php your host has setup use the phpinfo.php most hosts let you change it to PHP 5.4 if it is set to PHP 5.5 or higher.
Regards,
Pharg ( Phill )

REMEMBER: ALWAYS BACKUP BEFORE YOU MAKE ANY CHANGES!!

osDateEvo v1.0 | PHP: 5.3.42 & PHP: 5.6.18 | MySQL: 5.5.35

Re: osdatev3
« Reply #7 on: January 01, 2015, 04:29:28 AM »
k thx what php editor are you useing if I can find someone to help me.
I know it will be very hard to find someone in begium.

*

Pharg

  • *****
  • 2,071
  • osDate Version: osDate Evo v1.0
Re: osdatev3
« Reply #8 on: January 01, 2015, 04:34:16 AM »
k thx what php editor are you useing if I can find someone to help me.
I know it will be very hard to find someone in begium.

Hi vdherik,

I use the Editor that's built into cute-ftp but if you don't have that, there are lots of good free PHP Editors online
Regards,
Pharg ( Phill )

REMEMBER: ALWAYS BACKUP BEFORE YOU MAKE ANY CHANGES!!

osDateEvo v1.0 | PHP: 5.3.42 & PHP: 5.6.18 | MySQL: 5.5.35

*

CBG

  • *****
  • 673
    • osDate Forum
Re: osdatev3
« Reply #9 on: January 01, 2015, 11:11:12 AM »
For a good free editor, I would recommend Notepad++ (http://notepad-plus-plus.org/)
Regards,
CBG (Garry)
osDate: 2.6.5, 2.7 & Evo
PHP: 5.5.x/5.6.x (5.3.x to 5.6.x) | MySQL: 5.5.34-cll